Bug 59524 - mozilla dies on www.espn.com
Summary: mozilla dies on www.espn.com
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-09 11:53 UTC by Chris Runge
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-19 18:52:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2002-02-09 11:53:45 UTC
Description of Problem:

Hampton (beta1)

mozilla crashes instantly when I visit www.espn.com. This also affects galeon.
Netscape works.

In addition, when viewing some e-mails it does the same thing.

Version-Release number of selected component (if applicable):

mozilla-0.9.7-3

How Reproducible:

every time

Steps to Reproduce:
1. visit www.espn.com
2. 
3. 

Actual Results:

program shuts down immediately without any error messages

Expected Results:

viewing www.espn.com

Additional Information:
	
I've used other mozilla 0.9.7 builds to view www.espn.com before, so I'm not
sure what the problem is.

Comment 1 Bill Nottingham 2002-02-15 05:58:20 UTC
Does the 0.9.8 in rawhide work better for you?

Comment 2 Chris Runge 2002-02-15 22:00:33 UTC
no, 0.9.8 doesn't work

the problem seems to be with sites that have flash. I've tried installing the
flash update from macromedia, but the problem still occurs.

Comment 3 Jay Turner 2002-03-19 18:52:31 UTC
I have 0.9.7 which works just great on that page.  Must be something else going
on here.  Anyone?

Comment 4 Ben Levenson 2002-04-02 18:00:41 UTC
mozilla-0.9.9-3 & Flash Player 5 WORKSFORME.

Comment 5 Chris Runge 2002-04-08 19:57:53 UTC
working as of beta 2 (I think this was some beta 1 problem)


Note You need to log in before you can comment on or make changes to this bug.