Bug 59524 - mozilla dies on www.espn.com
mozilla dies on www.espn.com
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-09 06:53 EST by Chris Runge
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-19 13:52:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2002-02-09 06:53:45 EST
Description of Problem:

Hampton (beta1)

mozilla crashes instantly when I visit www.espn.com. This also affects galeon.
Netscape works.

In addition, when viewing some e-mails it does the same thing.

Version-Release number of selected component (if applicable):

mozilla-0.9.7-3

How Reproducible:

every time

Steps to Reproduce:
1. visit www.espn.com
2. 
3. 

Actual Results:

program shuts down immediately without any error messages

Expected Results:

viewing www.espn.com

Additional Information:
	
I've used other mozilla 0.9.7 builds to view www.espn.com before, so I'm not
sure what the problem is.
Comment 1 Bill Nottingham 2002-02-15 00:58:20 EST
Does the 0.9.8 in rawhide work better for you?
Comment 2 Chris Runge 2002-02-15 17:00:33 EST
no, 0.9.8 doesn't work

the problem seems to be with sites that have flash. I've tried installing the
flash update from macromedia, but the problem still occurs.
Comment 3 Jay Turner 2002-03-19 13:52:31 EST
I have 0.9.7 which works just great on that page.  Must be something else going
on here.  Anyone?
Comment 4 Ben Levenson 2002-04-02 13:00:41 EST
mozilla-0.9.9-3 & Flash Player 5 WORKSFORME.
Comment 5 Chris Runge 2002-04-08 15:57:53 EDT
working as of beta 2 (I think this was some beta 1 problem)

Note You need to log in before you can comment on or make changes to this bug.