Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595240 - file conflicts on /usr/share/backgrounds/default.png and /usr/share/backgrounds/default.xml
file conflicts on /usr/share/backgrounds/default.png and /usr/share/backgrou...
Status: CLOSED DUPLICATE of bug 580475
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: jmccann
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 03:46 EDT by Miroslav Suchý
Modified: 2015-01-14 18:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 12:11:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2010-05-24 03:46:53 EDT
Description of problem:
Transaction Check Error:
  file /usr/share/backgrounds/default.png from install of redhat-logos-60.0.11-1.el6.noarch conflicts with file from package desktop-backgrounds-basic-60.0.1-2.el6.noarch
  file /usr/share/backgrounds/default.xml from install of redhat-logos-60.0.11-1.el6.noarch conflicts with file from package desktop-backgrounds-basic-60.0.1-2.el6.noarch


Version-Release number of selected component (if applicable):
redhat-logos-60.0.11-1.el6.noarch
desktop-backgrounds-basic-60.0.1-2.el6.noarch

How reproducible:
always

Steps to Reproduce:
1. yum install redhat-logos desktop-backgrounds-basic
  
Actual results:
Transaction Check Error:
  file /usr/share/backgrounds/default.png from install of redhat-logos-60.0.11-1.el6.noarch conflicts with file from package desktop-backgrounds-basic-60.0.1-2.el6.noarch
  file /usr/share/backgrounds/default.xml from install of redhat-logos-60.0.11-1.el6.noarch conflicts with file from package desktop-backgrounds-basic-60.0.1-2.el6.noarc

Expected results:
no errors
Comment 1 RHEL Product and Program Management 2010-05-24 04:06:01 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Ray Strode [halfline] 2010-05-26 12:11:00 EDT
This was a slightly rocky upgrade situation for people running the alpha to the beta.

It's been resolved already.

*** This bug has been marked as a duplicate of bug 580475 ***

Note You need to log in before you can comment on or make changes to this bug.