Bug 59526 - RFE: allow rpm to be used with --excludedocs
Summary: RFE: allow rpm to be used with --excludedocs
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
: 84857 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-09 14:09 UTC by Pedro Miguel Marques Morais
Modified: 2007-04-18 16:40 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-02-17 21:19:39 UTC


Attachments (Terms of Use)

Description Pedro Miguel Marques Morais 2002-02-09 14:09:06 UTC
Allow extra parameters to be passed to rpm used in installs.
For examples, I'd like to be able to do installs with as small
as footprint as possible, so --excludedocs during install would be nice.
Option could be available only on kickstart installs.

Comment 1 Michael Fulbright 2002-02-11 16:10:18 UTC
A bit late to be adding features, will leave it up to katzj when/if to implement.

Comment 2 Jay Turner 2002-03-19 18:53:19 UTC
Guess we are deferring this, as I haven't see this appear in anaconda?

Comment 3 Jeremy Katz 2002-03-19 19:21:42 UTC
Yep

Comment 4 Pedro Miguel Marques Morais 2002-10-01 10:35:15 UTC
uhm, any comment why this was tagged as WONTFIX?
I don't think just closing it is a very nice thing to do...

Comment 5 Jeremy Katz 2002-10-01 21:58:51 UTC
I didn't change it, but my guess is just that it's not something that's high on
our list of priorities and so rather than leave deferred, a more realistic
resolution of WONTFIX was applied.

Comment 6 Jeremy Katz 2003-02-17 21:19:39 UTC
This isn't something that is realistically going to be added any time in the
remotely near future.

Comment 7 Jeremy Katz 2003-02-22 18:38:33 UTC
*** Bug 84857 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.