Bug 595279 - [abrt] crash in evolution-2.30.1-6.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: is_online: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 580511
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:808c160b368e9512e66c61b7469...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 05:23 EDT by ricardo.gladwell
Modified: 2010-05-25 04:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:51:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.66 KB, text/plain)
2010-05-24 05:23 EDT, ricardo.gladwell
no flags Details

  None (edit)
Description ricardo.gladwell 2010-05-24 05:23:16 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
global_uuid: 808c160b368e9512e66c61b74695e792d52c42a1
kernel: 2.6.33.4-95.fc13.i686.PAE
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 ricardo.gladwell 2010-05-24 05:23:18 EDT
Created attachment 416066 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:51:41 EDT

*** This bug has been marked as a duplicate of bug 580511 ***
Comment 3 Karel Klíč 2010-05-25 04:51:41 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580511.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.