Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595308 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED DUPLICATE of bug 586516
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:c5729fadc3354112a5aa3b26143...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 06:48 EDT by Fabien Archambault
Modified: 2010-05-25 05:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:20:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.94 KB, text/plain)
2010-05-24 06:48 EDT, Fabien Archambault
no flags Details

  None (edit)
Description Fabien Archambault 2010-05-24 06:48:51 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 69954544 -j 1 -k 1 -u about:blank -F 87 -U https://mail.google.com/mail/?ui=2&view=js&name=js&ver=Zt3le2YWicw.fr.&am=!23DK3ESduXyRZd3SKfQ0Xmmxoh7J35q_PBK7jMOkqCZgclyT&fri -P allowfullscreen=true -P allowscriptaccess=sameDomain -P bgcolor=#000000 -P flashvars=dbg=true&ap=previewer&nm=yj_api0&cb=Recv_yj_api0&os=linux&& -P id=flash_yj_api0 -P name=yj_api0 -P pluginspage=http://www.macromedia.com/go/getflashplayer -P quality=high -P seamlesstabbing=false -P src=im/media-api.swf?ver=1.0.1 -P 'style=width: 100%; height: 100%;' -P type=application/x-shockwave-flash -P wmode=window -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: c5729fadc3354112a5aa3b2614307a7509f8173b
kernel: 2.6.33.4-95.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Seems to occur when closing a tab with gmail opened.
Comment 1 Fabien Archambault 2010-05-24 06:48:54 EDT
Created attachment 416082 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:20:19 EDT

*** This bug has been marked as a duplicate of bug 586516 ***
Comment 3 Karel Klíč 2010-05-25 05:20:19 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586516.

Sorry for the inconvenience.
Comment 4 Fabien Archambault 2010-05-25 05:28:09 EDT
This is possible because I have got two different backtrace with one which is not possible to send...
i hope there will be soon an update of ABRT to check this issue because F13 is released today...

Note You need to log in before you can comment on or make changes to this bug.