Bug 59531 - Start Up freezes
Start Up freezes
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-09 14:42 EST by Need Real Name
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-13 18:40:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-02-09 14:42:26 EST
Description of Problem: After the install, the start up freezes on "checking 
for new hardware".  This is caused because it can not recognize the ethernet 
card.  Tried to re-install the ifconfig package but that did not work even 
after intall.  Won't even loop back when trying to send info.  


Version-Release number of selected component (if applicable): Ethernet card-
Netgear FA311


How Reproducible: Tyan System board with a 750mhz AMD processor.  Netgear 
FA311 ethernet card. System running Grub. C: drive running Windows XP(works 
fine) and D: running Red Hat 7.2. (does not even start up but will if you 
don't allow it to look for the ethernet card). Cable modem is also running.


Steps to Reproduce:
1.Install Linux
2.Start Up
3.Stalls on 'Checking for new hardware'

Actual Results:check above


Expected Results: To get the ethernet card loaded properly because this is a 
very popular ethernet card and to get this machine online.


Additional Information: Please email me asap with a fix to this.
Comment 1 Bernhard Rosenkraenzer 2002-02-20 06:41:34 EST
This has nothing to do with the internet-config package, reassigning to kudzu (which is 
what is running when it says "Checking for new hardware").
Comment 2 Bill Nottingham 2002-03-13 18:40:35 EST
What happens if you disable the kudzu service, but run 'kudzu -p' after booting?
Comment 3 Bill Nottingham 2002-11-25 16:59:45 EST
closed, no response

Note You need to log in before you can comment on or make changes to this bug.