Bug 595312 - [abrt] crash in claws-mail-3.7.5-2.fc12: Process /usr/bin/claws-mail was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in claws-mail-3.7.5-2.fc12: Process /usr/bin/claws-mail was kill...
Status: CLOSED DUPLICATE of bug 543899
Alias: None
Product: Fedora
Classification: Fedora
Component: claws-mail   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a9326763f15178f653ad39867c7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 10:56 UTC by David Kovalsky
Modified: 2014-03-31 23:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:33:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.84 KB, text/plain)
2010-05-24 10:56 UTC, David Kovalsky
no flags Details

Description David Kovalsky 2010-05-24 10:56:01 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: claws-mail
comment: Replied to an email, removed a couple of recipients from CC (icon on the right), and used mouse middle button (scroll) do change the email account. Boom!
component: claws-mail
crash_function: compose_show_first_last_header
executable: /usr/bin/claws-mail
global_uuid: a9326763f15178f653ad39867c72dec3f1b57a42
kernel: 2.6.32.12-115.fc12.x86_64
package: claws-mail-3.7.5-2.fc12
rating: 4
reason: Process /usr/bin/claws-mail was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Random crash, first one I've seen

Comment 1 David Kovalsky 2010-05-24 10:56:04 UTC
Created attachment 416085 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:33:01 UTC

*** This bug has been marked as a duplicate of bug 543899 ***

Comment 3 Karel Klíč 2010-05-25 10:33:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #543899.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.