Bug 595337 - Evolution refuses to send and receive e-mails
Summary: Evolution refuses to send and receive e-mails
Status: CLOSED DUPLICATE of bug 558651
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-mapi (Show other bugs)
(Show other bugs)
Version: 12
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 12:09 UTC by Jari Myllymaa
Modified: 2010-05-25 16:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 16:50:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jari Myllymaa 2010-05-24 12:09:05 UTC
Description of problem:
Evolution refuses to send and receive e-mails, because it looses the server connection even though the server is accessible. Only restart helps in this situation.

Version-Release number of selected component (if applicable):
evolution-mapi.i686     0.28.3-1.fc12

How reproducible:
Quite often, nothing special from user point of view seems to trigger this.

Steps to Reproduce:
1. Start evolution
2. Normal activity
3. Wait until the problem appears
  
Actual results:
Evolution fails to send and/or receive e-mails.

Expected results:
To send and/or receive e-mails.

Additional info:
Log capture from home directory .xsession-errors log file:

exchange-mapi-connection.c:2097: Entering exchange_mapi_create_item libexchangemapi-Message: exchange-mapi-connection.c:2099: exchange_mapi_create_item: lock(connect_lock)
libexchangemapi-Message: exchange-mapi-connection.c:2225: exchange_mapi_create_item: unlock(connect_lock)

exchange-mapi-connection.c:2227: Leaving exchange_mapi_create_item 
exchange-mapi-connection.c:2843: Entering exchange_mapi_get_folders_list libexchangemapi-Message: exchange-mapi-connection.c:2845: exchange_mapi_get_folders_list: lock(connect_lock)
libexchangemapi-Message: exchange-mapi-connection.c:2919: exchange_mapi_get_folders_list: unlock(connect_lock)

exchange-mapi-connection.c:2921: Leaving exchange_mapi_get_folders_list 
(evolution:18733): camel-mapi-provider-WARNING **: Could not get folder list..


exchange-mapi-connection.c:2384: Entering exchange_mapi_set_flags libexchangemapi-Message: exchange-mapi-connection.c:2386: exchange_mapi_set_flags: lock(connect_lock)
libexchangemapi-Message: exchange-mapi-connection.c:2424: exchange_mapi_set_flags: unlock(connect_lock)

exchange-mapi-connection.c:2426: Leaving exchange_mapi_set_flags 
exchange-mapi-connection.c:2384: Entering exchange_mapi_set_flags libexchangemapi-Message: exchange-mapi-connection.c:2386: exchange_mapi_set_flags: lock(connect_lock)
libexchangemapi-Message: exchange-mapi-connection.c:2424: exchange_mapi_set_flags: unlock(connect_lock)

exchange-mapi-connection.c:2426: Leaving exchange_mapi_set_flags 
exchange-mapi-connection.c:1148: Entering exchange_mapi_connection_fetch_items: folder-id 915A1C00000000C1 libexchangemapi-Message: exchange-mapi-connection.c:1150: exchange_mapi_connection_fetch_items: lock(connect_lock)
libexchangemapi-Message: exchange-mapi-connection.c:1376: exchange_mapi_connection_fetch_items: unlock(connect_lock)

exchange-mapi-connection.c:1378: Leaving exchange_mapi_connection_fetch_items: folder-id 915A1C00000000C1

Comment 1 Milan Crha 2010-05-25 16:50:10 UTC
Thanks for a bug report. It sounds to me like bug #558651, thus I'm marking this as a duplicate.

*** This bug has been marked as a duplicate of bug 558651 ***


Note You need to log in before you can comment on or make changes to this bug.