Bug 595359 - Kopete Yahoo protocol outgoing messages are not received
Summary: Kopete Yahoo protocol outgoing messages are not received
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kdenetwork   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 13:00 UTC by Maksym Sheremet
Modified: 2010-05-24 15:26 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 15:26:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 226699 None None None Never

Description Maksym Sheremet 2010-05-24 13:00:28 UTC
Description of problem:

Outgoing messages are not received (Yahoo protocol is connected and the messages seems to be sent). Incoming messages are received properly.

How reproducible:

Always for accounts with multiple users in contact list

Steps to Reproduce:
1. Start Yahoo account session in Kopete (there must be several yahoo contacts in your contact list)
2. Send any message via Yahoo protocol
  
Actual results:

Messages are not received

Expected results:

Messages are received

Additional info:

There is an upstream bugfix https://bugs.kde.org/show_bug.cgi?id=226699

Comment 1 Rex Dieter 2010-05-24 14:34:26 UTC
rpm -q kdenetwork please

we included that patch since,
* Thu Apr 15 2010 Rex Dieter <rdieter@fedoraproject.org> - 7:4.4.2-2
- kopete/yahoo: Outgoing messages are not received (kde#226699)

(but not in our 4.4.3 builds, hrm... I'll double-check to see if it is still needed).

Comment 2 Rex Dieter 2010-05-24 14:41:28 UTC
confirmed patch mentioned in upstream report was included in 4.4.3

if you (still) encounter problems, then it's either the upstream fix wasn't sufficient or you're seeing a separate bug.

Comment 3 Maksym Sheremet 2010-05-24 15:26:35 UTC
(In reply to comment #1)
> rpm -q kdenetwork please
> 
> we included that patch since,
> * Thu Apr 15 2010 Rex Dieter <rdieter@fedoraproject.org> - 7:4.4.2-2
> - kopete/yahoo: Outgoing messages are not received (kde#226699)

I see. The latest package available in the updates repo is kdenetwork-4.4.2-1.fc12.x86_64. Just a bit behind the patch.

(In reply to comment #2)
> confirmed patch mentioned in upstream report was included in 4.4.3
> 
> if you (still) encounter problems, then it's either the upstream fix wasn't
> sufficient or you're seeing a separate bug.    

Bug is not reproducible with kdenetwork-4.4.3-3.fc12.x86_64 package from the updates-testing repo.

Thanks for your replies.


Note You need to log in before you can comment on or make changes to this bug.