Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595365 - [abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
[abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed...
Status: CLOSED DUPLICATE of bug 590860
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
abrt_hash:e9a0c3472ca9114962a99294b1f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 09:29 EDT by melanphos
Modified: 2010-05-25 04:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:28:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.46 KB, text/plain)
2010-05-24 09:29 EDT, melanphos
no flags Details

  None (edit)
Description melanphos 2010-05-24 09:29:26 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
crash_function: raise
executable: /usr/bin/wish8.5
global_uuid: e9a0c3472ca9114962a99294b1f957268c98f97f
kernel: 2.6.32.12-115.fc12.x86_64
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 melanphos 2010-05-24 09:29:29 EDT
Created attachment 416121 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:28:19 EDT

*** This bug has been marked as a duplicate of bug 590860 ***
Comment 3 Karel Klíč 2010-05-25 04:28:19 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590860.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.