Bug 595389 - [abrt] crash in gftp-2:2.0.19-4.fc12: gftp_expand_path: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gftp-2:2.0.19-4.fc12: gftp_expand_path: Process /usr/bin/gftp...
Keywords:
Status: CLOSED DUPLICATE of bug 581958
Alias: None
Product: Fedora
Classification: Fedora
Component: gftp
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae9605efc2af791f143b0a01a50...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 14:07 UTC by Theophanis Kontogiannis
Modified: 2010-05-25 08:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:49:06 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (33.02 KB, text/plain)
2010-05-24 14:07 UTC, Theophanis Kontogiannis
no flags Details

Description Theophanis Kontogiannis 2010-05-24 14:07:00 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gftp-gtk
comment: just switched directory
component: gftp
crash_function: gftp_expand_path
executable: /usr/bin/gftp-gtk
global_uuid: ae9605efc2af791f143b0a01a50c85d85cf0aa4c
kernel: 2.6.32.12-115.fc12.x86_64
package: gftp-2:2.0.19-4.fc12
rating: 4
reason: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Theophanis Kontogiannis 2010-05-24 14:07:03 UTC
Created attachment 416128 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:49:06 UTC

*** This bug has been marked as a duplicate of bug 581958 ***

Comment 3 Karel Klíč 2010-05-25 08:49:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581958.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.