Bug 595396 - [abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
[abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono...
Status: CLOSED DUPLICATE of bug 558548
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:a42b1835f1b82481265b0b99706...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 10:16 EDT by Jonathan Gazeley
Modified: 2010-05-24 10:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 10:44:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.41 KB, text/plain)
2010-05-24 10:16 EDT, Jonathan Gazeley
no flags Details

  None (edit)
Description Jonathan Gazeley 2010-05-24 10:16:18 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe '/home/jg4461/Documents/ResNet Wireless specification.doc'
component: mono
crash_function: IA__g_malloc
executable: /usr/bin/mono
global_uuid: a42b1835f1b82481265b0b99706b87399849d02c
kernel: 2.6.32.11-99.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jonathan Gazeley 2010-05-24 10:16:20 EDT
Created attachment 416135 [details]
File: backtrace
Comment 2 Christian Krause 2010-05-24 10:44:49 EDT

*** This bug has been marked as a duplicate of bug 558548 ***

Note You need to log in before you can comment on or make changes to this bug.