Bug 595432 - samba-doc x86_64 Dependency i686
Summary: samba-doc x86_64 Dependency i686
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: samba   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Guenther Deschner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 15:34 UTC by Flóki Pálsson
Modified: 2011-04-04 16:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-04 16:46:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum install samba-doc - and rpm -qa | grep samba (9.58 KB, text/plain)
2010-05-24 15:34 UTC, Flóki Pálsson
no flags Details

Description Flóki Pálsson 2010-05-24 15:34:07 UTC
Created attachment 416159 [details]
yum install samba-doc   - and rpm -qa | grep samba

Description of problem:
When trying to install samba-doc in F13 on  x86_64 then i686  Package are pulled inn for  dependencie

Version-Release number of selected component (if applicable):
samba-doc.x86_64 0:3.5.2-60.fc13 set to be updated

How reproducible:
Always ( now for at lesat to days )

Steps to Reproduce:
1.
 yum install samba-doc
2.
3.
  
Actual results:
--> Running transaction check
---> Package samba-doc.x86_64 0:3.5.2-60.fc13 set to be updated
--> Processing Dependency: samba-common = 3.5.2-60.fc13 for package: samba-doc-3.5.2-60.fc13.x86_64
--> Running transaction check
---> Package samba-common.i686 0:3.5.2-60.fc13 set to be updated
--> Processing Dependency: libwbclient.so.0 for package: samba-common-3.5.2-60.fc13.i686
...

Transaction Summary
================================================================================
Install      25 Package(s)
Upgrade       0 Package(s)

Total download size: 31 M
Installed size: 91 M

See full yum log in athachment. 

Expected results:
Not to see i686  Dependency

Additional info:
I hanve used updates testing

Comment 1 Flóki Pálsson 2010-05-25 22:29:50 UTC
Ok now 

[root@floki ~]# yum install samba-doc
Loaded plugins: presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package samba-doc.x86_64 0:3.5.3-61.fc13 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package           Arch           Version                 Repository       Size
================================================================================
Installing:
 samba-doc         x86_64         3.5.3-61.fc13           updates         7.6 M

Transaction Summary
================================================================================
Install       1 Package(s)
Upgrade       0 Package(s)

Total download size: 7.6 M
Installed size: 17 M
Is this ok [y/N]: y

Comment 2 Fedora Admin XMLRPC Client 2010-10-08 14:43:22 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Guenther Deschner 2011-04-04 16:46:42 UTC
Looks like it is fixed. Thanks for the report!


Note You need to log in before you can comment on or make changes to this bug.