Bug 595471 - [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 572977
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:e8ad3871659a0aa99ee54b90ae0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 14:05 EDT by Simen
Modified: 2015-03-03 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:42:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.85 KB, text/plain)
2010-05-24 14:05 EDT, Simen
no flags Details

  None (edit)
Description Simen 2010-05-24 14:05:43 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: e8ad3871659a0aa99ee54b90ae051414dd534bfc
kernel: 2.6.32.12-115.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
How to reproduce: Tried to delete a file (focused file, pressed Del key).
Comment 1 Simen 2010-05-24 14:05:46 EDT
Created attachment 416183 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:42:16 EDT

*** This bug has been marked as a duplicate of bug 572977 ***
Comment 3 Karel Klíč 2010-05-25 05:42:16 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572977.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.