Bug 595503 - [abrt] crash in nautilus-2.28.4-2.fc12: IA__g_type_check_instance: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: IA__g_type_check_instance: Process /u...
Status: CLOSED DUPLICATE of bug 558320
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:017f894260c0dd815f723dc8451...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 20:19 UTC by instinct246
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:59:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.67 KB, text/plain)
2010-05-24 20:20 UTC, instinct246
no flags Details

Description instinct246 2010-05-24 20:19:56 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: when i logged in to empathy i got the crash
component: nautilus
crash_function: IA__g_type_check_instance
executable: /usr/bin/nautilus
global_uuid: 017f894260c0dd815f723dc84510a19080143308
kernel: 2.6.32.11-99.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.login to empathy
2.
3.

Comment 1 instinct246 2010-05-24 20:20:01 UTC
Created attachment 416218 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:59:55 UTC

*** This bug has been marked as a duplicate of bug 558320 ***

Comment 3 Karel Klíč 2010-05-25 08:59:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558320.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.