Bug 595554 - [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 540495
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:164fe7aec535084c4442dc2344c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 23:55 UTC by brianvangenderen
Modified: 2010-05-25 09:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:18:15 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (80.59 KB, text/plain)
2010-05-24 23:55 UTC, brianvangenderen
no flags Details

Description brianvangenderen 2010-05-24 23:55:19 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem file:///home/Brian/Downloads/presus.mpg
comment: See Above
component: totem
executable: /usr/bin/totem
global_uuid: 164fe7aec535084c4442dc2344c749f60bd2c9c0
kernel: 2.6.32.12-115.fc12.i686
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Skip forward thru video.Then let it play..skip forward again...then it crashes
2.
3.

Comment 1 brianvangenderen 2010-05-24 23:55:21 UTC
Created attachment 416240 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:18:15 UTC

*** This bug has been marked as a duplicate of bug 540495 ***

Comment 3 Karel Klíč 2010-05-25 09:18:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540495.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.