Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 595563 - [abrt] crash in metacity-2.28.0-14.fc12: raise: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in metacity-2.28.0-14.fc12: raise: Process /usr/bin/metacity was...
Keywords:
Status: CLOSED DUPLICATE of bug 595561
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e745a79910913ef9fed9c3a3e97...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 01:22 UTC by Alex Bartl
Modified: 2010-05-25 10:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:19:43 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.88 KB, text/plain)
2010-05-25 01:22 UTC, Alex Bartl
no flags Details

Description Alex Bartl 2010-05-25 01:22:31 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: raise
executable: /usr/bin/metacity
global_uuid: e745a79910913ef9fed9c3a3e9778af05f80ce9a
kernel: 2.6.32.12-115.fc12.i686.PAE
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. maybe caused by calling the java function alert(content) with arbitrary unparsed content from within google chrome
2.
3.

Comment 1 Alex Bartl 2010-05-25 01:22:34 UTC
Created attachment 416251 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:19:43 UTC

*** This bug has been marked as a duplicate of bug 595561 ***

Comment 3 Karel Klíč 2010-05-25 10:19:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #595561.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.