Bug 595578 - [abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
[abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono...
Status: CLOSED DUPLICATE of bug 591212
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:3e9c32cd7350b248dd6ed59ba61...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 00:29 EDT by Brandon Gardner
Modified: 2010-05-25 04:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:55:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.50 KB, text/plain)
2010-05-25 00:29 EDT, Brandon Gardner
no flags Details

  None (edit)
Description Brandon Gardner 2010-05-25 00:29:06 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe /home/brandon.gardner/Documents/brandons_resume_2010.doc
component: mono
crash_function: IA__g_malloc
executable: /usr/bin/mono
global_uuid: 3e9c32cd7350b248dd6ed59ba619c50275115c6b
kernel: 2.6.32.11-99.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Brandon Gardner 2010-05-25 00:29:08 EDT
Created attachment 416270 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:55:57 EDT

*** This bug has been marked as a duplicate of bug 591212 ***
Comment 3 Karel Klíč 2010-05-25 04:55:57 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591212.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.