Bug 595583 - grsync fails to track bottom of output window on repeat sessions
grsync fails to track bottom of output window on repeat sessions
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: grsync (Show other bugs)
13
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 01:12 EDT by G.Wolfe Woodbury
Modified: 2010-07-11 08:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 08:58:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2010-05-25 01:12:51 EDT
Description of problem:
  when running multiple, successive sessions in grsync, the output window fails to pin to the bottom of the output. That is, on repeat sessions, the scrollbar stays at the top of the output window.

Version-Release number of selected component (if applicable):
         grsync-1.1.0-2.fc13

How reproducible:
         always


Steps to Reproduce:
1. make successive rsync runs with grsync
2.
3.
  
Actual results:
  the output window scrollbar tab stays at the top rather than pin to the bottom of the output on successive runs.

Expected results:
  the output window should track the bottom of the output like on the first run.

Additional info:
Comment 1 Christoph Wickert 2010-07-04 13:26:52 EDT
Sorry I don't understand your problem and cannot reproduce it with 1.1.1-1.fc13

The output window is a popup. In order to start a new or as you call it session, I have to close the popup. The popup is exactly the same when it opens again: The output starts on top and scrolls down to the button.

Can you please explain what you mean and if you still have this problem with grsync-1.1.1-1.fc13?
Comment 2 Christoph Wickert 2010-07-04 14:19:07 EDT
I tried with 1.1.0-2 and even with this package I cannot reproduce your problem.
Comment 3 Christoph Wickert 2010-07-11 07:35:49 EDT
Ping?

Can you please explain what you mean and if you still have this problem with
grsync-1.1.1-1.fc13?
Comment 4 G.Wolfe Woodbury 2010-07-11 08:58:44 EDT
Pong...

The problem does not occur anymore.

The output window now tracks the bottom of the window.

Note You need to log in before you can comment on or make changes to this bug.