Bug 59560 - ps2pdf fails intermittently on gs_ll3.ps
Summary: ps2pdf fails intermittently on gs_ll3.ps
Status: CLOSED DUPLICATE of bug 56462
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-10 13:39 UTC by Reuben Thomas
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 21:40:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sample postscript file (15.75 KB, application/postscript)
2002-02-13 21:38 UTC, Reuben Thomas
no flags Details

Description Reuben Thomas 2002-02-10 13:39:43 UTC
Description of Problem: Sometimes when I try to run ps2pdf on a file that 
normally converts fine, I get the following error:

While reading gs_ll3.ps:
Error: /rangecheck in --.setcieaspace--
Operand stack:
   (gs_ll3.ps)   1   DefaultGray   --nostringval--   ColorSpace   --nostringval--   
--nostringval--   false   --nostringval--   0   --nostringval--   --nostringval--   
--dict:3/3(G)--
Execution stack:
   %interp_exit   --nostringval--   --nostringval--   --nostringval--   
%array_continue   --nostringval--   --nostringval--   false   1   %stopped_push   
--nostringval--   5   5   %oparray_pop   --nostringval--   --nostringval--   
--nostringval--   --nostringval--   false   1   %stopped_push   --nostringval--   
11   6   %oparray_pop   --nostringval--   --nostringval--   --nostringval--
Dictionary stack:
   --dict:892/983(G)--   --dict:0/20(G)--   --dict:62/200(L)--   
--dict:892/983(G)--   --dict:36/43(G)--   --dict:16/20(ro)(G)--
Current allocation mode is global
Current file position is 13209

Version-Release number of selected component (if applicable): 6.51-16


How Reproducible: Intermittent


Steps to Reproduce:
1. ps2pdf foo.ps bar.pdf
 

Actual Results: Sometimes I get the error shown above


Expected Results: There's no reason for this error that I can find.


Additional Information:

Comment 1 Tim Waugh 2002-02-11 15:29:48 UTC
Please attach a file that exhibits this behaviour in ghostscript.

Comment 2 Reuben Thomas 2002-02-13 21:38:32 UTC
Created attachment 45599 [details]
Sample postscript file

Comment 3 Reuben Thomas 2002-02-13 21:39:53 UTC
I think this bug may be the same as #56462 (the other ps2pdf bug)

Comment 4 Tim Waugh 2002-02-15 09:17:30 UTC
Yes, it looks like it is.  Thanks.

*** This bug has been marked as a duplicate of 56462 ***


Note You need to log in before you can comment on or make changes to this bug.