Bug 595613 - Evolution displays a valid e-mail as empty (exchange)
Evolution displays a valid e-mail as empty (exchange)
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 03:52 EDT by Bojan Smojver
Modified: 2010-12-18 19:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-18 19:27:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Empty e-mail (29.45 KB, image/png)
2010-05-25 03:52 EDT, Bojan Smojver
no flags Details

  None (edit)
Description Bojan Smojver 2010-05-25 03:52:10 EDT
Created attachment 416293 [details]
Empty e-mail

Description of problem:
Occasionally, Evo will fetch an empty e-mail from Exchange. I'm attaching the screen shot of what the e-mail source looks like (Ctrl + U).

The e-mails actually do have content. If I remove all content of ~/evolution/mail/exchange/<account>/*, this make it refresh the lot and the message comes back normal. Doing refresh (F5) doesn't do anything in Evo. The message stays empty.

Version-Release number of selected component (if applicable):
2.30.1-3.fc16.i686

How reproducible:
Sometimes.

Steps to Reproduce:
1. Move over unread e-mails within a folder with arrow keys quickly.
  
Actual results:
Empty e-mail.

Expected results:
E-mail has content, which should be visible.

Additional info:
This was a problem for a while now. I distinctly remember it in F-11 and F-12.
Comment 1 Bojan Smojver 2010-12-18 19:27:02 EST
This was fixed upstream and is in F-14:

https://bugzilla.gnome.org/show_bug.cgi?id=631034

Note You need to log in before you can comment on or make changes to this bug.