Bug 59570 - upgrade doesn't read prior boot loader configurations
upgrade doesn't read prior boot loader configurations
Status: CLOSED DUPLICATE of bug 52498
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2002-02-10 14:41 EST by Chris Ricker
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-10 14:42:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-02-10 14:41:56 EST
I just tried upgrading a system which has a dual-boot RH 7.2 and Win XP
configuration, using GRUB as the boot loader.

When Anaconda got to the grub configuration stage, it started with a "fresh"
grub configuration.  It'd be nice if upgrades would read the existing boot
loader configuration file and offer the current configuration as the default....
Comment 1 Jeremy Katz 2002-02-10 15:02:20 EST

*** This bug has been marked as a duplicate of 52498 ***
Comment 2 Chris Ricker 2002-02-10 15:09:10 EST
Actually, I think this RFE is a little different if I'm reading the other report
correctly.  What I'm asking for is for the installer to display the current
configuration rather than the default configuration on the boot loader
configuration screens.  (if you still feel that's describing the same underlying
problem as 52498, please leave this one closed)

Note You need to log in before you can comment on or make changes to this bug.