Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 595711 - Typo in Documentation-cluster
Typo in Documentation-cluster
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Cluster_Administration (Show other bugs)
5.7
All Linux
low Severity low
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation
Depends On:
Blocks: 673217
  Show dependency treegraph
 
Reported: 2010-05-25 08:40 EDT by Vladimir
Modified: 2011-07-25 09:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 673217 (view as bug list)
Environment:
Last Closed: 2011-07-25 09:20:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir 2010-05-25 08:40:23 EDT
Description of problem:

Typo in Documentation-cluster
Manual ID: Cluster_Administration(EN)-5 (2009-08-18T16:22)

Document: 
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5.4/html/Cluster_Administration/s2-clust-rsc-non-typed-resources-CA.html

Section D.2.2. Non-typed Child Resource Start and Stop Ordering
...
1
nontypedresourcetwo:bar — This is a non-typed resource. Because it is a non-typed resource, it is stopped before the typed resources are stopped. In addition, its order in the Service resource is after the other non-typed resource, nontypedresource:foo; therefore, it is stopped before nontypedresource:foo. (Non-typed resources are stopped in the reverse order that they appear in the Service resource.)
2
nontypedresource:foo — This is a non-typed resource. Because it is a non-typed resource, it is stopped before the typed resources are stopped. In addition, its order in the Service resource is before the other non-typed resource, nontypedresourcetwo:bar; therefore, it is stopped before nontypedresourcetwo:bar. (Non-typed resources are stopped in the reverse order that they appear in the Service resource.)
.....


According to this manual both cluster resources stopped before each other.
Change the second resource description to: 
.... 
2
nontypedresource:foo — This is a non-typed resource. Because it is a non-typed resource, it is stopped before the typed resources are stopped. In addition, its order in the Service resource is before the other non-typed resource, nontypedresourcetwo:bar; therefore, it is stopped after nontypedresourcetwo:bar. (Non-typed resources are stopped in the reverse order that they appear in the Service resource.)
Comment 1 RHEL Product and Program Management 2010-08-09 14:17:05 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 2 Steven J. Levine 2011-01-27 13:18:40 EST
I have fixed this typo in the latest working draft of the RHEL 5 document and checked that file into the SVN repository. It is in the "LATEST" repository, as RHEL 5.6 has already been moved to FINAL.
Comment 3 Steven J. Levine 2011-02-07 14:50:32 EST
Re-assigning to me for administrative reasons -- I fixed the text and I'll monitor when it next gets build so I can move this to modified.

Plus I changed the release to 5.7 since that's the release that will see this correction.

Note You need to log in before you can comment on or make changes to this bug.