Bug 595718 - [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Container::Insert: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Container::Insert: ...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ebfecf4236831440c1c017c2bc3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 12:55 UTC by Stefan Hellermann
Modified: 2010-06-08 13:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 13:13:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.30 KB, text/plain)
2010-05-25 12:55 UTC, Stefan Hellermann
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 93818 None None None Never

Description Stefan Hellermann 2010-05-25 12:55:23 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer file:///home/stefan/Bachelorarbeit/Text/Bachelorarbeit.odt
component: openoffice.org
crash_function: Container::Insert
executable: /usr/lib64/openoffice.org3/program/swriter.bin
global_uuid: ebfecf4236831440c1c017c2bc3d11b646027ef1
kernel: 2.6.32.12-115.fc12.x86_64
package: openoffice.org-writer-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. OOo crashed after I tried to print a document with Cups
2.
3.

Comment 1 Stefan Hellermann 2010-05-25 12:55:26 UTC
Created attachment 416390 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-05-25 15:16:03 UTC
Its triggered because of the presence of comments in the document. Fix checked in, will be in >= 3.1.1-19.32

Comment 3 Stefan Hellermann 2010-05-25 15:40:54 UTC
Yes, there are comments! Thanks for your fast reply!

Comment 4 Caolan McNamara 2010-06-08 13:13:37 UTC
Should be good in 3.1.1-19.32


Note You need to log in before you can comment on or make changes to this bug.