Bug 595736 - [abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 591801
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:23f8b60d1e254d2a7004bad1baf...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 13:43 UTC by Milan
Modified: 2010-11-09 14:45 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:45:24 UTC


Attachments (Terms of Use)
File: backtrace (177.86 KB, text/plain)
2010-05-25 13:43 UTC, Milan
no flags Details

Description Milan 2010-05-25 13:43:12 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: 23f8b60d1e254d2a7004bad1baf860996fa24592
kernel: 2.6.33.4-95.fc13.i686.PAE
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I pushed button send and receive e-mails and then evolution disappeared...
2.
3.

Comment 1 Milan 2010-05-25 13:43:19 UTC
Created attachment 416409 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:45:24 UTC

*** This bug has been marked as a duplicate of bug 591801 ***

Comment 3 Karel Klíč 2010-11-09 14:45:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591801.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.