Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 595745 - no images are shown
no images are shown
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: evolution-rss (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Lucian Langa
Fedora Extras Quality Assurance
http://feeds.feedburner.com/fixmbr_de
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 10:11 EDT by Heiko Adams
Modified: 2010-06-15 12:01 EDT (History)
1 user (show)

See Also:
Fixed In Version: evolution-rss-0.1.9-9.20100525git.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 12:01:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of RSS_VERBOSE_DEBUG=1 evolution (154.00 KB, text/plain)
2010-05-26 07:27 EDT, Heiko Adams
no flags Details

  None (edit)
Description Heiko Adams 2010-05-25 10:11:22 EDT
Description of problem:
The current version of evolution-rss doesn't show images of rss-entries.

Version-Release number of selected component (if applicable):
evolution-rss.i686 0:0.1.9-4.20100311git.fc13

How reproducible:
allways

Steps to Reproduce:
1. Subscribe to an rss feed
2. open one entry which contains images
  
Actual results:
No images are shown

Expected results:
Images inside the rss entry should be shown.

Additional info:
reload pictures by pressing CTRL+I doesn't work too.
Comment 1 Heiko Adams 2010-05-25 10:28:16 EDT
The following messages are shown if evolution is lauched from terminal:

bash-4.1$ evolution
(evolution:7531): e-data-server-DEBUG: Loading categories from "/home/heiko/.evolution/categories.xml"
(evolution:7531): e-data-server-DEBUG: Loaded 33 categories
RSS Plugin enabled (evolution 2.30, evolution-rss 0.1.9)
Rspam Plugin enabled (evolution 2.30, evolution-rspam 0.0.99)

** (evolution:7531): CRITICAL **: taskbar_push_message: assertion `rss_shell_view != NULL' failed
child process output: public.pyzor.org:24441	(200, 'OK')
 len: 36

** (evolution:7531): CRITICAL **: taskbar_pop_message: assertion `rss_shell_view != NULL' failed

(evolution:7531): camel-local-provider-WARNING **: Didn't get the next message where I expected (-1) got 0 instead

(evolution:7531): camel-local-provider-WARNING **: failed a quick-sync, trying a full sync

(evolution:7531): camel-local-provider-WARNING **: Didn't get the next message where I expected (-1) got 0 instead
Comment 2 Fedora Update System 2010-05-25 15:39:05 EDT
evolution-rss-0.1.9-7.20100525git.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/evolution-rss-0.1.9-7.20100525git.fc13
Comment 3 Heiko Adams 2010-05-25 16:50:19 EDT
This update doesn't solve the problem inline images are still not shown
Comment 4 Lucian Langa 2010-05-26 00:48:17 EDT
Could you try re-adding the feed ?
If this still doesn't work
could you send the output of running the following:
RSS_VERBOSE_DEBUG=1 evolution
when clicking on a feed article that contains images.
Comment 5 Heiko Adams 2010-05-26 07:27:10 EDT
Created attachment 416773 [details]
Output of RSS_VERBOSE_DEBUG=1 evolution
Comment 6 Lucian Langa 2010-05-26 07:59:58 EDT
Thanks Heiko,

what about new feed articles (I mean articles fetched today for instance ? Does the images show up ?
Comment 7 Heiko Adams 2010-05-26 08:14:16 EDT
no, still no images excepting the feed icon
Comment 8 Lucian Langa 2010-05-26 09:22:40 EDT
Heiko,
please try this:
https://koji.fedoraproject.org/koji/buildinfo?buildID=175161
Comment 9 Heiko Adams 2010-05-26 10:15:03 EDT
Image are there. Problem seems to be fixed - thanks :-)
Comment 10 Lucian Langa 2010-05-26 13:45:04 EDT
Heiko,
could you please try:
https://koji.fedoraproject.org/koji/buildinfo?buildID=175191
as my previous build breaks images in some other way :)
Comment 11 Fedora Update System 2010-05-27 14:35:37 EDT
evolution-rss-0.1.9-9.20100525git.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update evolution-rss'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/evolution-rss-0.1.9-9.20100525git.fc13
Comment 12 Fedora Update System 2010-06-15 12:01:37 EDT
evolution-rss-0.1.9-9.20100525git.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.