Bug 595747 - Master segfaults on restart of collector or reconfig
Summary: Master segfaults on restart of collector or reconfig
Status: CLOSED DUPLICATE of bug 596210
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor   
(Show other bugs)
Version: Development
Hardware: All
OS: Linux
high
high
Target Milestone: 1.3
: ---
Assignee: grid-maint-list
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 14:18 UTC by Robert Rati
Modified: 2010-05-28 15:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-28 15:16:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of the master crash (68.96 KB, application/octet-stream)
2010-05-25 14:18 UTC, Robert Rati
no flags Details
Log of mast crash after condor_reconfig issued (71.77 KB, application/octet-stream)
2010-05-25 14:18 UTC, Robert Rati
no flags Details

Description Robert Rati 2010-05-25 14:18:25 UTC
Created attachment 416413 [details]
log of the master crash

Description of problem:
The condor_master daemon segfaults randomly when issuing a reconfig to the master or, sometimes, when issuing a restart/reconfig to another daemon (collector is one such daemon).

Version-Release number of selected component (if applicable):
condor-7.4.3-0.14

How reproducible:
Not sure.  Seems more reproducible with a condor_reconfig

Steps to Reproduce:
1. Start condor with QMF plugins configured
2. issue condor_reconfig once condor has stabilized and run for a bit
3.
  
Actual results:
condor begins to restart, then the master cumps

Expected results:
condor should restart without a problem

Additional info:

Comment 1 Robert Rati 2010-05-25 14:18:59 UTC
Created attachment 416414 [details]
Log of mast crash after condor_reconfig issued

Comment 2 Pete MacKinnon 2010-05-28 15:16:36 UTC

*** This bug has been marked as a duplicate of bug 596210 ***


Note You need to log in before you can comment on or make changes to this bug.