Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595786 - RHELSCSI should not use half-duplex storport mode
RHELSCSI should not use half-duplex storport mode
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xenpv-win (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Paolo Bonzini
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 11:35 EDT by Paolo Bonzini
Modified: 2010-11-09 08:25 EST (History)
0 users

See Also:
Fixed In Version: xenpv-win-1.2.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 11:55:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paolo Bonzini 2010-05-25 11:35:35 EDT
Microsoft documentation describes the half-duplex synchronization mode as "Not Appropriate for Shipped Products".  Full-duplex provides better performance and system responsiveness.
Comment 2 RHEL Product and Program Management 2010-08-09 14:07:10 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 3 Paolo Bonzini 2010-08-31 11:55:22 EDT
Fixed as part of xenpv-win-1.2.0-1 (distributed with RHBA-2010:0514-06).

Note You need to log in before you can comment on or make changes to this bug.