Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595791 - [abrt] crash in midori-0.2.2-1.fc12: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
[abrt] crash in midori-0.2.2-1.fc12: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 597509
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:709136f2a6f4dd6c53ce76a5cfb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 11:57 EDT by __UNIX_hokum
Modified: 2010-08-28 20:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 20:20:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.68 KB, text/plain)
2010-05-25 11:57 EDT, __UNIX_hokum
no flags Details

  None (edit)
Description __UNIX_hokum 2010-05-25 11:57:23 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 709136f2a6f4dd6c53ce76a5cfb6b3e52edc2114
kernel: 2.6.32.11-99.fc12.i686.PAE
package: midori-0.2.2-1.fc12
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 __UNIX_hokum 2010-05-25 11:57:26 EDT
Created attachment 416443 [details]
File: backtrace
Comment 2 Adam Miller 2010-05-26 11:35:48 EDT
https://admin.fedoraproject.org/updates/midori-0.2.6-1.fc12 is currently pending to go into updates-testing, please try reproducing the error with the latest version.

Thank you,
-AdamM
Comment 3 Kevin Fenzi 2010-08-28 18:50:32 EDT
This seems to be the same bug as 597509. 

Please try the suggestions there. 

thanks.
Comment 4 Kevin Fenzi 2010-08-28 20:20:37 EDT

*** This bug has been marked as a duplicate of bug 597509 ***

Note You need to log in before you can comment on or make changes to this bug.