Bug 5958 - Zipped romfiles
Zipped romfiles
Status: CLOSED WONTFIX
Product: Red Hat Powertools
Classification: Retired
Component: xmame (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-14 14:07 EDT by osman
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 13:35:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description osman 1999-10-14 14:07:47 EDT
The version I have in
"rh-mirror.redhat.com/redhat/powertools/6.1/i386/xmame-0.36b1.1-2.i386.rpm"
Doesn't understand zipped rom files.
Is this not supported yet?
The DOS version has no problems with it and I think a *NIX
version like the X11 version shouldn't have any problems
handling that, should be just a matter of linking in the
zlib I think.
I haven't looked at the official XMAME page yet...
If it was left-out of the compilation; please include it.
Comment 1 osman 1999-10-14 22:19:59 EDT
It seems that it autualy DOES, only not as one would expect.
I made a wrong assumption that you should give the "rompath" the REAL
directory where the roms are in, it turns out that you should give the
directory containing the dir "roms" with the roms there-in.
That is a bit odd I think, so could that please be corrected?
All I need now is a GUI like "MAME32" has for Win98, as I hate M$ I
can't use that version...

Note You need to log in before you can comment on or make changes to this bug.