Bug 595800 - Unable to unmarshall errors from RHEL 5 libvirt
Summary: Unable to unmarshall errors from RHEL 5 libvirt
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libvirt   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 16:11 UTC by Matthew Booth
Modified: 2010-07-12 17:23 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 17:23:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Booth 2010-05-25 16:11:27 UTC
Description of problem:
When I connect from F13 to libvirt on my RHEL 5 server, any errors are reported with 'error: unmarshalling remote_error'. e.g.:

[mbooth@t500 ~]$ virsh -c qemu+ssh://root@blue/system start win7
error: Failed to start domain win7
error: unmarshalling remote_error

This problem has already been fixed upstream in commit 34a7f3f6be9c63ac3d4c4604c1fb2482a4e5053b.

Version-Release number of selected component (if applicable):
libvirt-0.8.1-1.fc13.x86_64

Comment 1 Cole Robinson 2010-06-17 15:42:33 UTC
This is the libvirt from rawvirt, moving to rawhide. I believe this is also fixed upstream, so this will be fixed when a new version is released and we rebase.


Note You need to log in before you can comment on or make changes to this bug.