Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595836 - [abrt] crash in telepathy-idle-0.1.6-1.fc13: Process /usr/libexec/telepathy-idle was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-idle-0.1.6-1.fc13: Process /usr/libexec/telepathy-i...
Status: CLOSED DUPLICATE of bug 630080
Product: Fedora
Classification: Fedora
Component: telepathy-idle (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:1eeb1373860ab233625c9449072...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 14:25 EDT by Lubos Kocman
Modified: 2010-11-09 09:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:52:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.92 KB, text/plain)
2010-05-25 14:25 EDT, Lubos Kocman
no flags Details

  None (edit)
Description Lubos Kocman 2010-05-25 14:25:16 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-idle
comment: Tried to connect to irc server over ssl when ssl is not supported on the server.
component: telepathy-idle
crash_function: iface_ssl_disconnect_impl_full
executable: /usr/libexec/telepathy-idle
global_uuid: 1eeb1373860ab233625c9449072aa72717d535e9
kernel: 2.6.33.3-85.fc13.i686.PAE
package: telepathy-idle-0.1.6-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-idle was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Try to connect to a irc server over ssl (when ssl is not supported)
2.
3.
Comment 1 Lubos Kocman 2010-05-25 14:25:23 EDT
Created attachment 416466 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:52:05 EST

*** This bug has been marked as a duplicate of bug 630080 ***
Comment 3 Karel Klíč 2010-11-09 09:52:05 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630080.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.