Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595875 - [abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 587680
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:68a39b7d8631047621d203260c0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 16:16 EDT by Milan
Modified: 2010-11-08 12:28 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:28:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.60 KB, text/plain)
2010-05-25 16:16 EDT, Milan
no flags Details

  None (edit)
Description Milan 2010-05-25 16:16:23 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: 68a39b7d8631047621d203260c0c347647155938
kernel: 2.6.33.4-95.fc13.i686.PAE
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Milan 2010-05-25 16:16:26 EDT
Created attachment 416507 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:28:14 EST

*** This bug has been marked as a duplicate of bug 587680 ***
Comment 3 Karel Klíč 2010-11-08 12:28:14 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587680.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.