Bug 595901 - Fedora 13 install fail on dual-boot with ntfs-3g - and solution
Fedora 13 install fail on dual-boot with ntfs-3g - and solution
Status: CLOSED DUPLICATE of bug 577260
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 17:25 EDT by Robert Gadsdon
Modified: 2010-05-25 17:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 17:27:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Gadsdon 2010-05-25 17:25:20 EDT
I have a dual-boot Fedora x86-64 / WinXP laptop, and the Fedora 13 upgrade failed soon after the 'upgrade' option was selected in the menu.

The problem was that the installer could not recognise the ...ntfs-3g.. entry for WinXP in /etc/fstab.

The fix is to (temporarily) change this entry to ...ntfs... and the install will then proceed OK.

Robert Gadsdon
May 25th, 2010
Comment 1 Chris Lumens 2010-05-25 17:27:34 EDT

*** This bug has been marked as a duplicate of bug 577260 ***

Note You need to log in before you can comment on or make changes to this bug.