Bug 595925 - Can't connect to Facebook/XMPP
Can't connect to Facebook/XMPP
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 18:25 EDT by Francesco Frassinelli (frafra)
Modified: 2010-06-21 09:10 EDT (History)
1 user (show)

See Also:
Fixed In Version: empathy-2.30.1.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 09:10:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 619862 None None None Never

  None (edit)
Description Francesco Frassinelli (frafra) 2010-05-25 18:25:24 EDT
Description of problem:
Can't chat on Facebook using Empathy.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Setup a Facebook/XMPP account on Empathy
2. Connect
  
Actual results:
Network error.

Expected results:
Login succeeded

Additional info:
It doesn't work since ~3 week ago.
Comment 1 Brian Pepple 2010-06-03 16:57:34 EDT
I've backported the patch from upstream git, and when I get home later tonight I do some testing to see if this fixes this bug.
Comment 2 Fedora Update System 2010-06-03 20:49:13 EDT
empathy-2.30.1-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/empathy-2.30.1-3.fc13
Comment 3 Fedora Update System 2010-06-04 14:47:08 EDT
empathy-2.30.1-3.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update empathy'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/empathy-2.30.1-3.fc13
Comment 4 Fedora Update System 2010-06-09 11:04:46 EDT
empathy-2.30.1.1-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/empathy-2.30.1.1-1.fc13
Comment 5 Fedora Update System 2010-06-10 15:23:53 EDT
empathy-2.30.1.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update empathy'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/empathy-2.30.1.1-1.fc13
Comment 6 Francesco Frassinelli (frafra) 2010-06-16 15:22:30 EDT
Still persists in Fedora Rawhide.
Comment 7 Brian Pepple 2010-06-16 15:29:51 EDT
(In reply to comment #6)
> Still persists in Fedora Rawhide.    

Did you delete and re-add your facebook account with the new version of Empathy? I tested it on a couple of machines and it worked fine.
Comment 8 Francesco Frassinelli (frafra) 2010-06-16 15:53:33 EDT
@Brian Pepple
It works :) But I haven't tested it on F13, only in Rawhide.
Comment 9 Brian Pepple 2010-06-16 16:12:11 EDT
(In reply to comment #8)
> @Brian Pepple
> It works :) But I haven't tested it on F13, only in Rawhide.    

It should be fine with F13 also (that's what I've tested it on, and both versions contain the same code in regard to the fix).
Comment 10 Fedora Update System 2010-06-21 09:09:57 EDT
empathy-2.30.1.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.