Bug 595926 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
[abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 597666
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:85ca061d3ca289334961b20a153...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 18:32 EDT by Sebastian
Modified: 2010-11-09 09:27 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:27:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.51 KB, text/plain)
2010-05-25 18:32 EDT, Sebastian
no flags Details

  None (edit)
Description Sebastian 2010-05-25 18:32:56 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: banshee-1 /usr/lib/banshee-1/Banshee.exe --redirect-log --play-enqueued
comment: I was just closing banshee and mono crashed
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 85ca061d3ca289334961b20a153f167601592fcc
kernel: 2.6.33.4-95.fc13.i686
package: mono-core-2.6.1-2.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. just closed banshee
Comment 1 Sebastian 2010-05-25 18:32:59 EDT
Created attachment 416577 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:27:31 EST

*** This bug has been marked as a duplicate of bug 597666 ***
Comment 3 Karel Klíč 2010-11-09 09:27:31 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.