This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 59593 - Trash not emptied on exit
Trash not emptied on exit
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-10 17:53 EST by Tim Waugh
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-03 10:01:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-02-10 17:53:55 EST
Description of Problem:
Even though 'Empty trash folders on exit' is checked, deleted messages are not
expunged.

Version-Release number of selected component (if applicable):
evolution-1.0.2-1

How Reproducible:
100%

Steps to Reproduce:
1. Configure 'empty trash folders on exit' on.
2. Delete a message
3. Close evolution.
4. Start evolution.

Actual Results:
Deleted message still crossed through.

Expected Results:
Deleted message gone.

Additional Information:
Comment 1 Jeremy Katz 2002-02-11 00:44:01 EST
Works for me here in a quick test, but also trawling upstream bugzilla shows
someone else reporting it (http://bugzilla.ximian.com/show_bug.cgi?id=13775). 
I've dropped myself on the cc list for that bug so that I should hopefully see
if there's any movement on it
Comment 2 Tim Waugh 2003-02-03 10:01:59 EST
This works in rawhide now.

Note You need to log in before you can comment on or make changes to this bug.