Bug 59595 - Minimal W/S install -- gnome.ui missing
Summary: Minimal W/S install -- gnome.ui missing
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-11 00:46 UTC by R P Herrold
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-11 00:46:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2002-02-11 00:46:20 UTC
7.90, Beta 1 -- 

Workstation install, but unselecting Gnome:

Looks like a Gnome UI dependency is missing:

Subject: printconf-gui-error-80B1

Traceback (most recent call last):
  File "/usr/sbin/printconf-gui", line 7, in ?
    import printconf_gui
  File "/usr/share/printconf/util/printconf_gui.py", line 84, in ?
    import gtk, gnome.ui, libglade, gnome.xmhtml
ImportError: No module named ui

Comment 1 Tim Waugh 2002-02-11 08:18:16 UTC
See public bug #59179. (Not marking as duplicate since this bug is private.)


Note You need to log in before you can comment on or make changes to this bug.