Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 595957 - [abrt] crash in evolution-2.30.1-6.fc13: io_error: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: io_error: Process /usr/bin/evolution...
Keywords:
Status: CLOSED DUPLICATE of bug 632465
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e6ad8eca8843b0c675ebd396544...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 01:43 UTC by Bojan Smojver
Modified: 2010-11-08 18:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:41:34 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (55.89 KB, text/plain)
2010-05-26 01:43 UTC, Bojan Smojver
no flags Details

Description Bojan Smojver 2010-05-26 01:43:28 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: io_error
executable: /usr/bin/evolution
global_uuid: e6ad8eca8843b0c675ebd3965444f2d105e846b2
kernel: 2.6.33.4-95.fc13.i686
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Folder refresh at Evo startup.

Comment 1 Bojan Smojver 2010-05-26 01:43:30 UTC
Created attachment 416599 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:41:34 UTC

*** This bug has been marked as a duplicate of bug 632465 ***

Comment 3 Karel Klíč 2010-11-08 18:41:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632465.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.