Bug 595960 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9b9865b0edf18ff99b4c3ec98e1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 02:12 UTC by Sebastian
Modified: 2010-05-31 18:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 18:21:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.27 KB, text/plain)
2010-05-26 02:12 UTC, Sebastian
no flags Details

Description Sebastian 2010-05-26 02:12:56 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 9b9865b0edf18ff99b4c3ec98e135bf01dc38d3c
kernel: 2.6.33.4-95.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
instant crash after starting, terminal says:

failed to create drawable

** ERROR **: Unable to initialize GtkClutter
aborting...
Aborted (core dumped)

How to reproduce
-----
1.starting gthumb

Comment 1 Sebastian 2010-05-26 02:12:59 UTC
Created attachment 416603 [details]
File: backtrace

Comment 2 Benjamín Valero Espinosa 2010-05-31 18:21:48 UTC

*** This bug has been marked as a duplicate of bug 588039 ***


Note You need to log in before you can comment on or make changes to this bug.