Bug 595985 - [abrt] crash in evolution-2.30.1-2.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: ect_check: Process /usr/bin/evolutio...
Keywords:
Status: CLOSED DUPLICATE of bug 634755
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e2456d327497b21bcab671b28e8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 04:09 UTC by Alejandro_Perez
Modified: 2010-11-08 18:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:31:58 UTC


Attachments (Terms of Use)
File: backtrace (68.98 KB, text/plain)
2010-05-26 04:09 UTC, Alejandro_Perez
no flags Details

Description Alejandro_Perez 2010-05-26 04:09:39 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: e2456d327497b21bcab671b28e8eb1540b38ec9c
kernel: 2.6.33.4-95.fc13.i686.PAE
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Sending emails every time I send the email goes out but evolution just crash
2.
3.

Comment 1 Alejandro_Perez 2010-05-26 04:09:41 UTC
Created attachment 416652 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:31:58 UTC

*** This bug has been marked as a duplicate of bug 634755 ***

Comment 3 Karel Klíč 2010-11-08 18:31:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634755.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.