Bug 595987 - [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-ser...
Status: CLOSED DUPLICATE of bug 592927
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:715268392db1ca3f80dbaa34034...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 00:17 EDT by Ehud Kaldor
Modified: 2010-11-08 12:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:56:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.73 KB, text/plain)
2010-05-26 00:17 EDT, Ehud Kaldor
no flags Details

  None (edit)
Description Ehud Kaldor 2010-05-26 00:17:09 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
crash_function: gpk_dbus_task_install_files_cb
executable: /usr/bin/gpk-dbus-service
global_uuid: 715268392db1ca3f80dbaa34034a28cf7d6c6165
kernel: 2.6.33.4-95.fc13.i686
package: gnome-packagekit-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Ehud Kaldor 2010-05-26 00:17:11 EDT
Created attachment 416653 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:56:32 EST

*** This bug has been marked as a duplicate of bug 592927 ***
Comment 3 Karel Klíč 2010-11-08 12:56:32 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592927.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.