Bug 596019 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:2d0835e3a4838af8f2f31c6d905...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 02:57 EDT by David Fetter
Modified: 2018-04-11 10:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-17 18:25:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (117.93 KB, text/plain)
2010-05-26 02:57 EDT, David Fetter
no flags Details
Part of the thread where crash happened (1.01 KB, text/plain)
2010-12-17 18:22 EST, Matěj Cepl
no flags Details

  None (edit)
Description David Fetter 2010-05-26 02:57:33 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 2d0835e3a4838af8f2f31c6d9050e9a011e11106
kernel: 2.6.33.4-95.fc13.i686.PAE
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Run thunderbird for awhile
2.  Click on an email at random
3.  If it freezes, it will crash in about 5-10 seconds
Comment 1 David Fetter 2010-05-26 02:57:38 EDT
Created attachment 416686 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-12-17 18:22:24 EST
Created attachment 469468 [details]
Part of the thread where crash happened
Comment 3 Matěj Cepl 2010-12-17 18:25:50 EST
Unfortunately, crash here happened in the binary-only QuickTime player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)

Note You need to log in before you can comment on or make changes to this bug.