Bug 596088 - [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Proce...
Keywords:
Status: CLOSED DUPLICATE of bug 552423
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:707eefafe1d7a1612e0abc34e9f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 09:51 UTC by Felipe Hommen
Modified: 2010-06-03 15:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-03 15:43:48 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.36 KB, text/plain)
2010-05-26 09:51 UTC, Felipe Hommen
no flags Details

Description Felipe Hommen 2010-05-26 09:51:30 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 707eefafe1d7a1612e0abc34e9fd6b860f963f84
kernel: 2.6.33.4-95.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Felipe Hommen 2010-05-26 09:51:37 UTC
Created attachment 416741 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-03 15:43:48 UTC
Sorry for the noise.  NEEDINFO was set accidently.  Closing as dup of 552423.

*** This bug has been marked as a duplicate of bug 552423 ***


Note You need to log in before you can comment on or make changes to this bug.