Bug 596130 - [abrt] crash in empathy-2.30.1-2.fc13: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
[abrt] crash in empathy-2.30.1-2.fc13: Process /usr/bin/empathy was killed by...
Status: CLOSED DUPLICATE of bug 596129
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:9ecdeea7961bc446bad1cf27dbc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 07:38 EDT by JYundt
Modified: 2010-11-09 10:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:14:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.09 KB, text/plain)
2010-05-26 07:38 EDT, JYundt
no flags Details

  None (edit)
Description JYundt 2010-05-26 07:38:12 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/empathy -h
comment: Attempted to initiate a video chat between empathy on F13 <-> Mac OSX (Snow Leopard) gmail webclient.  Empathy keeps crashing.
component: empathy
crash_function: empathy_video_widget_get_element
executable: /usr/bin/empathy
global_uuid: 9ecdeea7961bc446bad1cf27dbc7d1f940816c68
kernel: 2.6.33.4-95.fc13.i686
package: empathy-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 JYundt 2010-05-26 07:38:14 EDT
Created attachment 416775 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:14:12 EST

*** This bug has been marked as a duplicate of bug 596129 ***
Comment 3 Karel Klíč 2010-11-09 10:14:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596129.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.