Bug 59617 - Adding PAM support to postgresql server 7.2
Summary: Adding PAM support to postgresql server 7.2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: postgresql
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-11 11:46 UTC by Gabriele Turchi
Modified: 2007-04-18 16:40 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2002-02-11 11:46:07 UTC


Attachments (Terms of Use)

Description Gabriele Turchi 2002-02-11 11:46:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.2 (X11; Linux i686; U;) Gecko/20020104

Description of problem:
PostgreSQL 7.2 adds PAM support, that should be enabled as configure parameter
(--with-pam) in the spec file.

P.S.: my knowledge of PostgreSQL is better than my english...

Comment 1 Trond Eivind Glomsrxd 2002-03-21 23:22:16 UTC
Added in postgresql-7.2-6


Note You need to log in before you can comment on or make changes to this bug.