Bug 596246 - [drm:i915_hangcheck_elapsed] *ERROR* Hangcheck timer elapsed... GPU hung
Summary: [drm:i915_hangcheck_elapsed] *ERROR* Hangcheck timer elapsed... GPU hung
Status: CLOSED DUPLICATE of bug 573177
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
low
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 12:55 UTC by acount closed by user
Modified: 2010-06-25 18:55 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-25 18:55:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (26.49 KB, text/plain)
2010-05-26 12:58 UTC, acount closed by user
no flags Details
output (191 bytes, application/octet-stream)
2010-05-26 12:59 UTC, acount closed by user
no flags Details
dmesg (63.70 KB, text/plain)
2010-05-26 12:59 UTC, acount closed by user
no flags Details
lspci (2.56 KB, text/plain)
2010-05-26 13:02 UTC, acount closed by user
no flags Details
lspci -n and lspci -v output (4.19 KB, text/plain)
2010-06-25 18:40 UTC, Anthony
no flags Details
output of dmidecode (13.25 KB, text/plain)
2010-06-25 18:45 UTC, Anthony
no flags Details

Description acount closed by user 2010-05-26 12:55:31 UTC
X hangs. Reloading X, the screen goes corrupt.

Comment 1 acount closed by user 2010-05-26 12:58:31 UTC
Created attachment 416812 [details]
Xorg.0.log

Comment 2 acount closed by user 2010-05-26 12:59:02 UTC
Created attachment 416814 [details]
output

Comment 3 acount closed by user 2010-05-26 12:59:32 UTC
Created attachment 416815 [details]
dmesg

Comment 4 acount closed by user 2010-05-26 13:02:41 UTC
Created attachment 416816 [details]
lspci

Comment 5 acount closed by user 2010-06-01 09:40:21 UTC
still happens on kernel-2.6.33.5-112

Comment 6 acount closed by user 2010-06-16 23:05:29 UTC
also with 2.6.33.5-124

Comment 7 acount closed by user 2010-06-23 11:01:35 UTC
some info from dmidecode:

BIOS Information
        Vendor: LENOVO
        Version: 79ETE6WW (2.26 )
        Release Date: 04/01/2010

System Information
        Manufacturer: LENOVO
        Product Name: 1951A47
        Version: ThinkPad T60

Comment 8 Anthony 2010-06-25 18:39:25 UTC
I am having the same issue at least a couple of times a day. Running kernel version 2.6.33.5-124. I will attach the output of dmidecode and lspci from my host.

Comment 9 Anthony 2010-06-25 18:40:24 UTC
Created attachment 426953 [details]
lspci -n and lspci -v output

Comment 10 Anthony 2010-06-25 18:45:46 UTC
Created attachment 426954 [details]
output of dmidecode

Comment 11 acount closed by user 2010-06-25 18:55:30 UTC

*** This bug has been marked as a duplicate of bug 573177 ***


Note You need to log in before you can comment on or make changes to this bug.