Bug 596297 - [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/b...
Status: CLOSED DUPLICATE of bug 541220
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b265a5422398be12ef38c95c037...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 14:40 UTC by John Kissane
Modified: 2010-07-29 06:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 06:33:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.81 KB, text/plain)
2010-05-26 14:40 UTC, John Kissane
no flags Details

Description John Kissane 2010-05-26 14:40:31 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution --component=mail
comment: I wasn't actively using it so it crashed while doing something itself.
component: evolution
crash_function: icon_list_from_theme
executable: /usr/bin/evolution
global_uuid: b265a5422398be12ef38c95c037393cb2df14259
kernel: 2.6.32.12-115.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I wasn't using it at the time so don't know.
2.
3.

Comment 1 John Kissane 2010-05-26 14:40:33 UTC
Created attachment 416859 [details]
File: backtrace

Comment 2 Milan Crha 2010-07-29 06:33:16 UTC

*** This bug has been marked as a duplicate of bug 541220 ***


Note You need to log in before you can comment on or make changes to this bug.