Bug 596308 - Grub has black background image
Grub has black background image
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: redhat-logos (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks: 582286
  Show dependency treegraph
 
Reported: 2010-05-26 11:00 EDT by Pavel Holica
Modified: 2010-05-26 17:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 17:04:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gunzipped black splash image (301.96 KB, image/x-xpixmap)
2010-05-26 11:00 EDT, Pavel Holica
no flags Details

  None (edit)
Description Pavel Holica 2010-05-26 11:00:10 EDT
Created attachment 416870 [details]
gunzipped black splash image

Description of problem:
Grub after installation has black background image.

Version-Release number of selected component (if applicable):
RHEL6.0-20100523.0 x86_64 Server

How reproducible:
always

Steps to Reproduce:
1. Install system
2. boot grub
or
1. Boot UEFI install grub
  
Actual results:
The background is black.

Expected results:
There should be some nice RHEL6 background :)

Additional info:
Comment 1 RHEL Product and Program Management 2010-05-26 11:21:50 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Bill Nottingham 2010-05-26 17:04:26 EDT
It's intentional.

Note You need to log in before you can comment on or make changes to this bug.