Bug 59631 - selecting flat package view crashes
Summary: selecting flat package view crashes
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-11 15:40 UTC by Gene Czarcinski
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-15 06:05:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-02-11 15:40:27 UTC
After selecting some package groups and individual package selection, the "tree"
view came up.  I selected some additional packages but because it is very
difficult to find some packages I selected the "flat" view.  The install
immediately crashed and shutdown.

Comment 1 Michael Fulbright 2002-02-11 20:30:54 UTC
I haven't been able to reproduce this behavior. Do you have a particular
sequence of steps that will trigger it?

Comment 2 Bill Nottingham 2002-02-15 06:04:48 UTC
Do you get GTK error messages similar to those in bug 59332?

Comment 3 Gene Czarcinski 2002-02-15 21:56:55 UTC
Arrrgh.  Now it did not repeat.

The "things" I did (or what I remember anyway) is;

1. bootnet nfs custom install into a single 3000MB partition on hda5.

2. Selected additional package groups kde, graphics & Image, Authoring, Software
Dev, and Kernel Dev plus check "individual packages".

3. Get the tree view and add kpoker, kpat, nedit, ethereal, and ethereal-gnome.

4. Select flat view ... this time it works although the view is terrible since
it is not in alphabetically order.

I am closing this as NOTABUG.  If I get a reocurrance, I will reopen with
additional info.


Note You need to log in before you can comment on or make changes to this bug.